Lifta Klappschiene abklemmen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lifta Klappschiene abklemmen

      Hallo

      Da meine Suche Internet und ein Beitrag im "Treppenlift-Forum" bisher noch keine Infos brachten versuche ich es mal hier.


      Ich habe da ein kleines Problem mit meinem Treppenlift (bzw. dem bei meinen Eltern) der Firma Lifta.
      Dieser wurde vor ca 5 Jahren für Großmutter eingebaut und dann ca 10 mal
      benutzt. Seitdem Steht der Sessel in seiner Ladeposition so vor sich
      herrum.


      Als ich das Gerät dann vor 2 Wochen wieder einmal Benutzen wollte hat
      erstmal nichts funktioniert. Nach einigem Herrummessen habe ich dann
      Rausgefunden das wohl auf den Kontakten von der Ladeposition keine
      Spannung anlag. Dies lag daran das die Klappschine unten für die letzte
      Stufe (wegen Türdurchgang) nicht richtig in der Endposition war.
      Nachdem ich nun neue Akkus eingebaut habe funktioniert der Lift wieder.
      Allerdings hat wohl der Linearmotor von der Klappschiene einen weg.
      Dieser fährt fast garnicht mehr aus und klingt dabei auch noch sehr
      "gequält". Wenn man dann mit der Hand nachhilft geht es. Einfahren
      funktioniert komischerweise recht gut.
      Leider wird die Ladespannung wohl nicht freigeschaltet wenn sich die Schiene nicht in der Endposition befindet.


      Nun hätte ich 2 Fragen:
      1: Kann mir jemand sagen wie die Klappschine demontiert wird? ICh würde
      mir den Motor darin gerne einmal genauer angucken. Evtl kann man den ja
      wieder gangbar machen.
      2: Weiß jemand wie man die Klappschine komplett aus der Steuerung entfernen kann?
      Mir würde es hier reichen wenn der Lifta auf der ersten Stufe anhält und
      nicht bis unten durchfährt, sprich: Die Schiene kann eigeklappt
      bleiben. Denke der Sessel würde dann auch anhalten da er ja mit dem
      Endschalter gegen die herrausgeklappte Sperre fährt.
      Problem ist nur das er erst garnicht losfährt solange nicht der
      Endschalter der Klappschiene medelt das diese ausgeklappt ist, jedoch
      nicht lädt bevor die Klappschine eingeklappt ist. Hatte schon Probiert
      einfach den Endschalter "Ausgeklappt" der Klappschine zu drücken, aber
      so einfach lässt sich die Steuerung anscheinen nicht überlisten....


      Gruß
      Nielscho