Safeline TTR an Telefonanlage AGFEO AS 45

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Safeline TTR an Telefonanlage AGFEO AS 45

      Vielleicht kann mir hier jemand helfen, die erforderlichen Leute sind hier ja anwesend :thumbup:

      Ich beschreibe hier mal den ersten Inbetriebnahme-Versuch eines Safeline TTR an dieser Aufzugsanlage von vor 2 Wochen: das Gerät wurde so programmiert, daß es mit der 0 die Amtsleitung holt, danach eine kurze Pause macht, und dann die Rufnummer der Zentrale wählt, so wie halt üblich beim Betrieb an einer Telefonanlage. Ablauf des Notrufes: Gerät wählt die 0, man kann den Wählaufforderungston hören, dann wählt das Gerät die Nummer der Notrufzentrale, man hört dann auch das Gepiepse vom Übermitteln der Identifikation, nach dem die Notrufzentrale dann das Gespräch beginnen möchte, legt das Gerät einfach auf. Dauert dann nicht lange und das Gerät versucht es wieder, scheinbar ist da aber dann die Amtsleitung noch "offen", es bräuchte also jetzt die 0 nicht für die Amtsholung, und es kommt der Ansagetext der Telekom mit dem Hinweis, daß die gewählte Rufnummer nicht existiert. Das Gerät hangt dann in dieser Schleife des Immerwiederwählens, irgendwann in einer der Pausen ruft die Notrufzentrale zurück, weil ja ein unbestätigter Notruf anliegt, die Sprechverbindung funktioniert normal, aber das Gerät akzeptiert die Quittierung nicht, und wählt danach immer wieder...
      Der Techniker (Herr G.) von unserem Vertriebspartner (Fa. H.), der immer für uns diese Geräte programmiert, vermutete einen Fehler im Gerät, und so warteten wir auf ein neues.

      Nun ist heute das neue Gerät angekommen, und das Problem ist das selbe. Jetzt ist leider dieser Herr G. mittlerweile aus der Firma H. ausgeschieden (ich denke, Safeliner wird sich auskennen ;) ), der Nachfolger ist erst in der Einschulungsphase, daher wurde ich an den Herrn H....berger vom zuständigen Callcenter S....tel weitergeleitet, der sich auch recht gut mit diesen Geräten auskennt, aber alles Probieren führte nicht zum Erfolg.

      Jetzt wollen die sich alle untereinander bereden, um eine Lösung zu finden.

      Und ich wollte hier mal nachfragen, ob jemand schon Erfahrungen mit Safeline TTR an einer AGFEO AS 45 gemacht hat...? Kleinere Probleme mit Telefonanlagen kamen mir bisher schon unter, lag aber immer an der erforderlichen Pause (oder eben nicht Pause) nach der Amtsholung.
      Das hier scheint was anderes zu sein.
      __________
      MfG Ashape
    • Hallo Ashape,

      zu all der Thematik von H und dem Ausscheiden von L.E.G. kann ich leider noch nichts sagen, weiß es aber.
      Das ist sehr schade, denn G hat mit einen sehr kompetenten Eindruck hinterlassen.
      Auch die Kollegen von Ser.....el sind sehr kompetent.
      Soviel dazu!

      Zunächst einmal, hinter dem TTR verbirgt sich das SL3000.
      Für mich hört sich das so an, als ob das Gerät nicht richtig programmiert wäre.
      Schalte ich auf eine Leitstelle mit Protokoll (P100, CPC) auf und es meldet sich "nur" ein normales Telefon, legt das TTR gleich wieder auf und versucht es erneut.
      Andersherum genau das gleiche, soll ein normales Gespräch (Voice) zustande kommen und ich habe Protokoll eingestellt, legt das TTR sofort auf.
      Aus meiner Sicht müsste die Konfiguration überprüft werden, danach sollte der Fehler behoben sein.
      Wenn nicht, kann ich Dir anbieten, dass Du mir die Telefonnummer des Gerätes zukommen lässt, damit ich das TTR von Ferne überprüfen kann.
      Andere Frage, unterdrückt die Tel. Anlage die DTMF Töne?

      Toi Toi Toi

      Der SafeLiner

      PS
      Die neuen Mitarbeiter von H werden nächste Woche auf der Interlift von mir eine erste Schulung erhalten.
      Danach sollten Sie grob helfen können.
      Erst nach unserer 3 Tage Schulung in Schweden, wozu Sie dann eingeladen werden, und Sie den Status "Technical Expert" erlagen, können Sie fast jede Frage im Schlaf beantworten.
    • Die Programmierung wurde mehrmals überprüft, ursprünglich noch von Herrn G. und nun beim zweiten Gerät hat sich ja Herr H. von S....tel schon über 2 Stunden mit der Programmierung und allen Möglichkeiten beschäftigt. Das Gerät meldet sich ja so wie es aussieht ordnungsgemäß bei der Warte und schickt die Identifikation, doch dann höre ich im Gerät ein Relais schalten, und Ende. Ob dies nun bedeutet, daß das Gerät selbst auflegt, oder ob dies durch die Telefonanlage initiiert wird, vermag ich nicht zu sagen.
      Herr H. hat sich gestern nochmal bei mir gemeldet, heute häng ich das Gerät mal im Büro ans Amt, dann versuchen wir ein paar Sachen, er hat da ein paar Ideen, sagte er :) Aber ich vermute mal, daß es hier sowieso problemlos funktionieren wird... ohne AGFEO...
      Das Problem wird wohl die AGFEO sein, die Frage ist nun nur, ob das Problem lösbar ist...

      So, jetzt versuch ich die Email-Benachrichtigung zu aktivieren, damit ich das nächste Mal schneller antworten kann... :thumbup:
      __________
      MfG Ashape
    • Zu den DTMF-Tönen: ich kann das Gerät normal mit dem Handy anrufen, DTMF-Töne werden erkannt. Mit einem normalen Apparat am Anschluß des Safelines kann ich normal rausrufen und auch Töne schicken, da passiert nix...

      Wär jetzt nur interessant, woraus die Identifikation besteht, nicht daß die Agfeo hier meint, sie soll programmiert werden und daraufhin die Verbindung trennt... die läßt sich nämlich laut Bedienungsanleitung auch über normale Telefone programmieren.
      __________
      MfG Ashape
    • Hi,

      Das hört sich wirklich so an, als ob die NST Anl. die DTMF Töne als Anlass nimmt aufzulegen.
      Dann befürchte ich, bleibt Dir als letzte Konsequenz nur ein GSM Modul GL1.
      Kommt der Fall, TTR mit Tel. Anlage bei Dir öfters vor?
      Wenn nicht, muss ich mal sehen wie wir das mit dem GL1 regeln können.
      Lass uns das, wenn möglich, auf der Interlift besprechen.

      SLer
    • So, wir haben das TTR jetzt hier im Büro probiert, funktioniert tadellos. Also liegt es wohl tatsächlich an der Telefonanlage. Habe schon mit dem Techniker telefoniert, der die Telefonanlage dort betreut, begeistert war er nicht von dem Problem (Dorfelektriker...gg...), aber er wird sich darum kümmern und sich melden, sobald er das Problem erkannt und gelöst hat... :D

      GSM ist leider keine Option dort, da der Empfang äußerst schlecht ist... :huh:
      __________
      MfG Ashape
    • Ashape schrieb:

      So, wir haben das TTR jetzt hier im Büro probiert, funktioniert tadellos. Also liegt es wohl tatsächlich an der Telefonanlage. Habe schon mit dem Techniker telefoniert, der die Telefonanlage dort betreut, begeistert war er nicht von dem Problem (Dorfelektriker...gg...), aber er wird sich darum kümmern und sich melden, sobald er das Problem erkannt und gelöst hat... :D

      GSM ist leider keine Option dort, da der Empfang äußerst schlecht ist... :huh:

      Hi, naja TK-Anlage ist immer so eine Sache. Funktion auch bei Netzausfall, Amtsholung etc. Gut ist, wenn man nicht auf eine Fremdfirma für die TK Anlage angewiesen ist, sondern das auch macht. Ich stelle generell bei TK_Anlagen die Ports für NR-Geräte auf direkten Amtsapparat ein. Dann geht das i.d.R. auch.
      Ralle
      warum durch Langeweile sterben, wenn es auch vor Müdigkeit geht
    • safeliner schrieb:

      Dann hattest Du doch den richtigen Riecher!

      Ist der Empfang generell schlecht, oder haben nur einzelne Provider Probleme damit?
      Wir haben eine SIM Karte, die diese Schwierigkeiten lösen könnte, indem Sie sich immer das stärkste Netz aussucht.
      Ist das eine Option?

      MfG
      SLer


      Wenn bereits eine Telefonleitung vorhanden ist, versuchen wir zusätzliche Kosten zu vermeiden, zudem ist der GSM-Empfang unter aller Würde, ich denke das betrifft alle Netze. Wie meinst du das mit "SIM Karte, die immer das stärkste Netz aussucht"? Eine SIM Karte ist doch an ein Netz gebunden, zumindest hier in Ö...

      RalleH schrieb:

      Ashape schrieb:

      So, wir haben das TTR jetzt hier im Büro probiert, funktioniert tadellos. Also liegt es wohl tatsächlich an der Telefonanlage. Habe schon mit dem Techniker telefoniert, der die Telefonanlage dort betreut, begeistert war er nicht von dem Problem (Dorfelektriker...gg...), aber er wird sich darum kümmern und sich melden, sobald er das Problem erkannt und gelöst hat... :D

      GSM ist leider keine Option dort, da der Empfang äußerst schlecht ist... :huh:

      Hi, naja TK-Anlage ist immer so eine Sache. Funktion auch bei Netzausfall, Amtsholung etc. Gut ist, wenn man nicht auf eine Fremdfirma für die TK Anlage angewiesen ist, sondern das auch macht. Ich stelle generell bei TK_Anlagen die Ports für NR-Geräte auf direkten Amtsapparat ein. Dann geht das i.d.R. auch.
      Ralle


      Ich hab schon mit dem Gedanken gespielt, mich selbst mit der Telefonanlage zu beschäftigen, aber da es ja eine betreuende Firma gibt, soll doch diese sich darum kümmern. Ich hatte bisher noch keinen Anlass, mich mit dieser Thematik auseinanderzusetzen, würde wohl auch wieder einige Zeit in Anspruch nehmen, bis ich da durchblicke. Und leider: Zeit ist Geld... und es gibt ja unzählige Hersteller von Telefonanlagen, bis ich da für alle die entsprechende Software und Kenntnis (und evtl spezielle Programmierkabel) zusammengetragen habe... da wird mir ja ganz schwarz vor Augen... ;(
      __________
      MfG Ashape